<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>U2 Reveal &#8216;You&#8217;re the Best Thing About Me&#8217; Short Film: Watch &laquo; 100.3 Jack FM &#8211;  Dallas, TX</title>
	<meta name="description" content="&quot;Yes, it&#039;s positively heartbreaking, but there&#039;s love all over it,&quot; says the film&#039;s director." />
	<link rel="pingback" href="http://jackontheweb.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="u2" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="new u2, u2 movie, u2 short film, u2 doc, you&#039;re the best thing about me, Tatia Pilieva, u2 Tatia Pilieva, u2 love," />
<meta name="keywords" content="new u2, u2 movie, u2 short film, u2 doc, you&#039;re the best thing about me, tatia pilieva, u2 tatia pilieva, u2 love," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jackontheweb.cbslocal.com&amp;id=37389119&amp;t=1507324997&amp;back=http%3A%2F%2Fjackontheweb.cbslocal.com%2F2017%2F10%2F06%2Fu2-youre-the-best-thing-about-me-short-film%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsjackontheweb.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; Feed" href="http://jackontheweb.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; Comments Feed" href="http://jackontheweb.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; U2 Reveal &#8216;You&#8217;re the Best Thing About Me&#8217; Short&nbsp;Film Comments Feed" href="http://jackontheweb.cbslocal.com/2017/10/06/u2-youre-the-best-thing-about-me-short-film/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kd1OwzAMRl8I1xto2hXiWdLEdG6dH+pkVd+erGJSBzcBiavoJPbJJxuXBDaGTCGjL5CkDBwUl2SjB/UstH6jzqo+4a4tX8iT4pUT2l5BojWCd5GPrkh9NU6xNt7ONsGoOH4Umld8J1MrZuHhkh+g8xz+lmYrAm+CGWjecj3cgCOdckxtcg5WSu348hTfB8MCwmH6n3QklUL+OcjdAoWnahopJ2Mn2KgtzPad6XtyMKvCwm6g/NuVxUXAmjkWJblBd4c2keZVqD3ufh5v/vV4OpyPL8/nw2n8BBr7E4Y=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits_seattle-dallas.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkN0KwjAMhV/IGufPxAvxWbo0bNWmLUvrfHw7y0AQ5k04nOY7pwSmqDD4RD5BGohJ4GkjYCfKBdQOrEeXTbFRBPSYLDraFr2Bf2R0ubdegIPJrrwKF1xN1vSUPmnfxk8kZ7UEYBip+Bx1mjeYjNXkSqNfxWpw/XjVKtFrFeHYLkWzHDQ+ZLUilm3VdXEkEVUm28yqXmPmbnxtTrv2cG4ux/39DQdRh78=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEOwiAQRH9IXDXh4MH4LRRXXLuwDVCrfy/SVG1MjAdvb7IzkwzA0CkrIWPIkE/oMcGFOrBNUizWMHTcOwoJvBx6LteBDg5zApuevCy8gLci36spNtmPxmIj0iqmtsAVUr4x/pJMYsmwomKZizFMECSPxwm+tTqUOiyThJlQRzYUv0UjNiyuoKvjX/Ij9NNDVpPyJhiHsTZ6E9vHYt8nsmCFJX5u+Uu3XDAOkXL9gL3frfVKbzd6rfX5Dkznx5s=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits_seattle-dallas.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsjackontheweb.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2wDgbIw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fjackontheweb.cbslocal.com%2F2017%2F10%2F06%2Fu2-youre-the-best-thing-about-me-short-film%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fjackontheweb.cbslocal.com%2F2017%2F10%2F06%2Fu2-youre-the-best-thing-about-me-short-film%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=114" />
<link rel='openid.server' href='http://cbsjackontheweb.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsjackontheweb.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://jackontheweb.cbslocal.com/osd.xml" title="100.3 Jack FM -  Dallas, TX" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://jackontheweb.cbslocal.com/2017/10/06/u2-youre-the-best-thing-about-me-short-film/?ia_markup=1" />
					<link rel="canonical" href="http://news.radio.com/2017/10/06/u2-youre-the-best-thing-about-me-short-film" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="100.3 Jack FM -  Dallas, TX" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Station Everyone Can Agree On" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://jackontheweb.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsjackontheweb.files.wordpress.com/2017/10/u2.jpg?w=946">
		
					<meta name="twitter:title" content="U2 Reveal &#039;You&#039;re the Best Thing About Me&#039; Short Film" />
					<meta name="twitter:description" content="&quot;Yes, it&#039;s positively heartbreaking, but there&#039;s love all over it,&quot; says the film&#039;s director." />
					<meta name="twitter:site" content="/social/" />
		
		
					<meta property="og:title" content="U2 Reveal &#039;You&#039;re the Best Thing About Me&#039; Short Film" />
					<meta property="og:image" content="https://cbsjackontheweb.files.wordpress.com/2017/10/u2.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsjackontheweb.files.wordpress.com/2017/10/u2.jpg?w=946" />
					<meta property="og:description" content="&quot;Yes, it&#039;s positively heartbreaking, but there&#039;s love all over it,&quot; says the film&#039;s director." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://jackontheweb.cbslocal.com/2017/10/06/u2-youre-the-best-thing-about-me-short-film/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://jackontheweb.cbslocal.com/social/" />
					<meta property="article:author" content="http://jackontheweb.cbslocal.com/social/" />
		
		<link rel="amphtml" href="http://jackontheweb.cbslocal.com/2017/10/06/u2-youre-the-best-thing-about-me-short-film/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2wDgbIw"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KJKKFM","default",["u2revealyourethebestthingaboutmeshortfilm","post","article","classic","headlines","latestheadlines","music","rock","u2"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2wSCj&#038;cscache=6&#038;csrev=86" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-312780 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-u2" style="background: #1f398d;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsjackseattle.files.wordpress.com/2016/06/extendedheader_jackfm_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-217435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217435"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-217437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217437"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-217438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217438"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-217439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217439"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-217440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217440"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-217441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217441"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-217442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217442"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-217443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217443"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-217444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217444"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-217445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217445"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-217446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217446"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-217447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217447"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-217448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217448"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-217449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217449"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-217450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217450"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-217451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217451"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-217452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217452"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-217453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217453"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-217454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217454"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-217455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217455"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-217436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217436"><a href="http://jackontheweb.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://jackontheweb.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://jackontheweb.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsjackontheweb.files.wordpress.com/2016/07/1003am.png" alt="100.3 Jack FM -  Dallas, TX" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://dfw.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="75261"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://jackontheweb.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://jackontheweb.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34942" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://jackontheweb.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-139494" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jackontheweb.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-163149" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jackontheweb.cbslocal.com/category/music-news/"><strong>Music</strong></a></li>
<li id="menu-item-221464" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://jackontheweb.cbslocal.com/category/jack-interviews/"><strong>All Access Pass</strong></a></li>
<li id="menu-item-237536" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://jackontheweb.cbslocal.com/category/blogs/"><strong>Blogs</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.jackontheweb.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-134448" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jackontheweb.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jackontheweb.cbslocal.com/video/category/music-kjkkfm/"><strong>Video</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">U2 Reveal &#8216;You&#8217;re the Best Thing About Me&#8217; Short&nbsp;Film</h1>
						<time class="entry-date">October 6, 2017 3:58 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://jackontheweb.cbslocal.com/tag/u2/">U2</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsjackontheweb.files.wordpress.com/2017/10/u2.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsjackontheweb.files.wordpress.com/2017/10/u2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsjackontheweb.files.wordpress.com/2017/10/u2.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsjackontheweb.files.wordpress.com/2017/10/u2.jpg?w=385&amp;h=217&amp;crop=1 385w, https://cbsjackontheweb.files.wordpress.com/2017/10/u2.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsjackontheweb.files.wordpress.com/2017/10/u2.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>U2 have revealed a heart-wrenching new short film to coincide with the band&#8217;s latest single, &#8220;You&#8217;re the Best Thing About Me.&#8221;</p>
<p><strong>Related: <a href="http://news.radio.com/2017/09/27/u2-youre-the-best-thing-about-me-video/">U2 Send Love Letter to NYC in &#8216;You&#8217;re the Best Thing About Me&#8217; Video </a><br />
</strong></p>
<p>The documentary about love and separation features a newlywed military couple, high school sweethearts, a Syrian refugee family in Greece and a young couple from Mexico City. The film follows each couple for the final 24 hours they are together before one partner has to leave.</p>
<p>&#8220;It&#8217;s a love song,&#8221; explained director Tatia Pilieva of the film. &#8220;What&#8217;s interesting is not the bringing people together; it&#8217;s the separation.&#8221;</p>
<p>Pilieva first came to prominence for her 2014 film <em>First Kiss</em>, where she invited 20 strangers to kiss for the first time on camera. After generating millions of views, it went on to win a Gold Lion at Cannes.</p>
<p>&#8220;The key for me is that when these people are saying goodbye, they are still very much in love,&#8221; she said of her U2 film. &#8220;I didn&#8217;t want to film a bunch of breakups. I didn&#8217;t want to put that into the world. I wanted to put out something positive. Yes, it&#8217;s positively heartbreaking, but there&#8217;s love all over it.&#8221;</p>
<p style="text-align:center;"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='555' height='312' src='http://www.youtube.com/embed/-x7Kd9_CGn8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1003-jack-fm" target="_blank" title="Listen to Live Radio" style="background-image:url(http://player.radio.com/player/RadioPlayer.php?station=311);"></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1003-jack-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://jackontheweb.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://jackontheweb.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34942" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://jackontheweb.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 100.3 Jack FM -  Dallas, TX</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Radio.com App" class="cbs-thumbnail-link item-1433179014" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2013/10/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Radio.com App</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-interviews/" title="All Access Pass With Billy Kidd" class="cbs-thumbnail-link item-1402943471" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2014/06/all-access-pass-drip-pan1.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Access Pass With Billy Kidd</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/contests/" title="WIN Stuff" class="cbs-thumbnail-link item-1396368726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2014/02/win-stuff.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WIN Stuff</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://jackontheweb.cbslocal.com" class="logo"><img src="https://cbsjackontheweb.files.wordpress.com/2016/07/1003-footeram.png" alt="100.3 Jack FM -  Dallas, TX" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://jackontheweb.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://jackontheweb.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34942" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Listen to JACK now!</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/the-sound-of-the-strip/" title="The Sound of The Strip - 100.3 HD2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Sound of The Strip - 100.3 HD2</strong></div></a><a href="http://player.radio.com/listen/station/KJKKHD3-classic-country%20" title="Classic Country - 100.3 HD3" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Classic Country - 100.3 HD3</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Home Page</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/playlist/" title="Play History" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Play History</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-interviews/" title="All Access Pass" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Access Pass</strong></div></a><a href="http://events.jackontheweb.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/local-buzz/" title="Local Buzz" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Local Buzz</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/random-odd-news/" title="Random &amp; Odd News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Random &amp; Odd News</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/contests/" title="Win Stuff" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Win Stuff</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/gossip-celeb-news/" title="Gossip &amp; Celeb News" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Gossip &amp; Celeb News</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/humor/" title="Humor" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Humor</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/movies-tv/" title="Movie &amp; TV News" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Movie &amp; TV News</strong></div></a><a href="http://jackontheweb.cbslocal.com/100-3-jack-fm-contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Contact Jack</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/contact/" title="Advertise on Jack" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise on Jack</strong></div></a><a href="http://cbs.avature.net/cbsradiocareers" title="Careers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-cares/" title="Jack Cares" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jack Cares</strong></div></a><a href="http://jackontheweb.cbslocal.com/contact/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/dallasfortworth.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://jackontheweb.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="100.3 Jack FM -  Dallas, TX" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=jackontheweb.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-171226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171226"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://cbsjackontheweb.files.wordpress.com/2017/03/lsl2-350547-v1-dallas_2016-2017_eeo_report.pdf">EEO Reports</a></li>
<li id="menu-item-135321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135321"><a href="http://jackontheweb.cbslocal.com/100-3-jack-fm-contest-rules/">Contest Rules</a></li>
<li id="menu-item-237421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237421"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-237422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237422"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jskOwjAMRH8I47YSywXxKchJDE2ajWzA39NyQIhDbyPPzBvjI4IMvrAvaDIqblpyfG5N3uCP5SpEW2/aZ7R64oz3ypVH8spy+g+Xkd0caTqiFBlskGQXeK7CU1tBGy6R5IQX7SVeSbIIYQJ2gtVKa4BlyXwGgTzZV9EyrxRIOe1BUEJHuXCaFYTGKWk1v/29zYSzO/W7btgf+8PQmTcR/W7Q'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24420&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389119','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389119','v':'wpcom','tz':'-5','user_id':'0','post':'312780','subd':'cbsjackontheweb'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389119&v=wpcomvt&tz=-5&user_id=0&post=312780&subd=cbsjackontheweb&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVt1eXpEQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDZkUDRVWkdnWkYzQnUyUixVSnhbTzNFNkdJcG14OUMmLUlRNytlMTdCMFJKSjddYkRpeSwyOSssTVVwNC0may1j'}]);
_stq.push([ 'clickTrackerInit', '37389119', '312780' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-6"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-8"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-10"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=headlines;cat=latest-headlines;cat=music;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>