<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Bed and Breakfast in Scotland Has Its Chickens Wear Little Safety Vests &laquo; 100.3 Jack FM &#8211;  Dallas, TX</title>
	<link rel="pingback" href="http://jackontheweb.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibFood" />
								<meta name="news_keywords" content="bnb, chickens, safety, vest" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="features, food, headlines, humor, latest headlines, newsletter features, newsletter headlines, random &amp; odd news, travel, bnb, chickens, safety, vest" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jackontheweb.cbslocal.com&amp;id=37389119&amp;t=1503114331&amp;back=http%3A%2F%2Fjackontheweb.cbslocal.com%2F2017%2F08%2F18%2Fbed-and-breakfast-in-scotland-has-its-chickens-wear-little-safety-vests%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsjackontheweb.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; Feed" href="http://jackontheweb.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; Comments Feed" href="http://jackontheweb.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.3 Jack FM -  Dallas, TX &raquo; Bed and Breakfast in Scotland Has Its Chickens Wear Little Safety&nbsp;Vests Comments Feed" href="http://jackontheweb.cbslocal.com/2017/08/18/bed-and-breakfast-in-scotland-has-its-chickens-wear-little-safety-vests/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kU1OxDAMhS9ExgXEggXiLG5qOmmdH2Jnqt6etGJEBzYBiZX1HL8vTzYsydgYlIKCLyZxGV0QWJKN3oh3TOs3dbIid3Cw6Zk8CVxcAtuL4WiR4QrycShcX3EQqMattgEmgem9UF7hjbBOZHbjWW/EybvwtzT7kPEYcKS857rpmIFk1pja4C5YLtXxySm+D+jYsAvz/6Qjriroz0UeDshurqSJNKGdza7awmzfJcwaKAvkqKjYM5nFDSNpO6K6ehpMFvmV9evqcWFjMccixJs4XUUbSHRlao97XOmrf7l/6h677qF77qYPSiAs4g==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits_seattle-dallas.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IGjecsB/is3Rp2KpNW5bW+fh2loEgzD/huOa7K4ElKgw+kU+QJmISeNoIOIhyAbUD69FlU2wUAT0ni46ORR/gHxldHq0X4GCyK6/CBVeLNSOlT9q38RPJWW0BGGYqPked1g0mYzW50uh3sRpcP161SvTaRThetqJVThofslsRy7YahjiTiCqTbWZVr7FyN7423ant+65tzvc3B1qHvw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEOwiAQRH9IXDV68GD8Foorrl3YBqjVvxcxVZsmTQ/e3mRnJhmArlFGfEKfIF3QYYQbNWCqqFiMZmi4teQjODm1nK8dnSymCCZ+eJl5AT9FrlV9rLeftcFKpFZMdYY7xPRgnJOMYkizomwZineYwEt6H3uYarUoZVgi8QOhzqwpTEUDViw2oy3jv3IUmvWQxaSc9tpiKI1Oh/q12LWRDBhhCeMtf+mWG4YuUCofcHSH9W612e93m/X2+gRM78eb' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits_seattle-dallas.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kttOwzAMhl+ILKMIIS4Qz5KlbubMcUIOrcrT405DojBBd4EUyXL8/T4lekoK2VLroWgv561Bni9m58ud/g1QAV02FXYB+RO2kStw1fUIQSQjJm0PRVG0hvTXTENjWzFy2aQUAcdJJTIzsru5WIo0D0h0s9BvUiRqDrnoEPtGEjX9WSxGjd3W+S6rHcAIkQndsa6czVv+3s0ZUsGwcZCXSqsLJZOeakz/kRpIPK4/ntgvGQ5IoFqBLChX+WVDvMKlWKr0UQS6El3/V+QRYfoT81CTsSeVoeD7kvU1vNw/7ruH56eu2/sPTBcm9Q=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsjackontheweb.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2v9Mgqc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fjackontheweb.cbslocal.com%2F2017%2F08%2F18%2Fbed-and-breakfast-in-scotland-has-its-chickens-wear-little-safety-vests%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fjackontheweb.cbslocal.com%2F2017%2F08%2F18%2Fbed-and-breakfast-in-scotland-has-its-chickens-wear-little-safety-vests%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=114" />
<link rel='openid.server' href='http://cbsjackontheweb.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsjackontheweb.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://jackontheweb.cbslocal.com/osd.xml" title="100.3 Jack FM -  Dallas, TX" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://jackontheweb.cbslocal.com/2017/08/18/bed-and-breakfast-in-scotland-has-its-chickens-wear-little-safety-vests/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="100.3 Jack FM -  Dallas, TX" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Station Everyone Can Agree On" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://jackontheweb.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/4bb768609cab0380891c6cfdc410304c?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsjackontheweb.files.wordpress.com/2017/08/624608480.jpg?w=594">
		
					<meta name="twitter:title" content="Bed and Breakfast in Scotland Has Its Chickens Wear Little Safety Vests" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="/social/" />
		
		
					<meta property="og:title" content="Bed and Breakfast in Scotland Has Its Chickens Wear Little Safety Vests" />
					<meta property="og:image" content="https://cbsjackontheweb.files.wordpress.com/2017/08/624608480.jpg?w=594" />
					<meta property="og:image:secure_url" content="https://cbsjackontheweb.files.wordpress.com/2017/08/624608480.jpg?w=594" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://jackontheweb.cbslocal.com/2017/08/18/bed-and-breakfast-in-scotland-has-its-chickens-wear-little-safety-vests/" />
					<meta property="og:image:height" content="396" />
					<meta property="og:image:width" content="594" />
					<meta property="article:publisher" content="http://jackontheweb.cbslocal.com/social/" />
					<meta property="article:author" content="http://jackontheweb.cbslocal.com/social/" />
		
		<link rel="amphtml" href="http://jackontheweb.cbslocal.com/2017/08/18/bed-and-breakfast-in-scotland-has-its-chickens-wear-little-safety-vests/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2v9Mgqc"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KJKKFM","default",["bedandbreakfastinscotlandhasitschickenswearlittlesafetyvests","post","article","features","food","headlines","humor","latestheadlines","newsletterfeatures","newsletterheadlines","randomandoddnews","travel","bnb","chickens","safety","vest"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2wSCj&#038;cscache=6&#038;csrev=86" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-308579 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-bnb tag-chickens tag-safety tag-vest" style="background: #1f398d;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsjackseattle.files.wordpress.com/2016/06/extendedheader_jackfm_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-217435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217435"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-217437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217437"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-217438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217438"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-217439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217439"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-217440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217440"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-217441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217441"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-217442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217442"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-217443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217443"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-217444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217444"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-217445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217445"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-217446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217446"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-217447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217447"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-217448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217448"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-217449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217449"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-217450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217450"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-217451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217451"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-217452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217452"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-217453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217453"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-217454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217454"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-217455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217455"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-217436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217436"><a href="http://jackontheweb.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://jackontheweb.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://jackontheweb.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsjackontheweb.files.wordpress.com/2016/07/1003am.png" alt="100.3 Jack FM -  Dallas, TX" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://dfw.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="75261"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://jackontheweb.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://jackontheweb.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34942" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://jackontheweb.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-139494" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jackontheweb.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-163149" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jackontheweb.cbslocal.com/category/music-news/"><strong>Music</strong></a></li>
<li id="menu-item-221464" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://jackontheweb.cbslocal.com/category/jack-interviews/"><strong>All Access Pass</strong></a></li>
<li id="menu-item-237536" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://jackontheweb.cbslocal.com/category/blogs/"><strong>Blogs</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.jackontheweb.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-134448" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jackontheweb.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jackontheweb.cbslocal.com/video/category/music-kjkkfm/"><strong>Video</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Bed and Breakfast in Scotland Has Its Chickens Wear Little Safety&nbsp;Vests</h1>
						<time class="entry-date">August 18, 2017 9:31 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://jackontheweb.cbslocal.com/tag/bnb/">BnB</a>, <a href="http://jackontheweb.cbslocal.com/tag/chickens/">Chickens</a>, <a href="http://jackontheweb.cbslocal.com/tag/safety/">safety</a>, <a href="http://jackontheweb.cbslocal.com/tag/vest/">vest</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="594" height="360" src="https://cbsjackontheweb.files.wordpress.com/2017/08/624608480.jpg?w=594&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsjackontheweb.files.wordpress.com/2017/08/624608480.jpg?w=594&amp;h=360&amp;crop=1 594w, https://cbsjackontheweb.files.wordpress.com/2017/08/624608480.jpg?w=150&amp;h=91&amp;crop=1 150w, https://cbsjackontheweb.files.wordpress.com/2017/08/624608480.jpg?w=385&amp;h=233&amp;crop=1 385w" sizes="(max-width: 594px) 100vw, 594px" /><div class="title-wrapper"><em class="caption">(Photo by Leon Neal/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>Safety first!</p>
<p>A bed and breakfast in Perthshire, Scotland, has given their hens safety vests to wear while crossing the road. Apparently a few of them like wandering about town. Owner of the Glenshieling House BnB Louise Lennox, posted a video of her chickens crossing the road in their new bright florescent vest. According to <a href="https://stv.tv/news/north/1395972-chickens-given-hi-viz-vests-to-cross-the-road-safely/" target="_blank" rel="noopener"><em>STV NEWS</em></a>, the bed and breakfast has 14 hens that occasionally wander off the property. Lennox hopes the vests will cause drivers to slow down as they see the chickens in the street. Check out the video below.</p>
		<form id="wpcom-iframe-form-01492e732949bc1403afec430a82d370-5997b45bda3f8" target="wpcom-iframe-01492e732949bc1403afec430a82d370-5997b45bda3f8" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbsjackontheweb.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="560" />
							<input type="hidden" name="height" value="315" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL3ZpZGVvLnBocD9ocmVmPWh0dHBzJTNBJTJGJTJGd3d3LmZhY2Vib29rLmNvbSUyRmdsZW5zaGllbGluZyUyRnZpZGVvcyUyRjEzOTc1MzM5NDY5Njg2MjElMkYmYW1wO3Nob3dfdGV4dD0wJmFtcDt3aWR0aD01NjAiIHdpZHRoPSI1NjAiIGhlaWdodD0iMzE1IiBzdHlsZT0iYm9yZGVyOm5vbmU7b3ZlcmZsb3c6aGlkZGVuIiBzY3JvbGxpbmc9Im5vIiBmcmFtZWJvcmRlcj0iMCIgYWxsb3d0cmFuc3BhcmVuY3k9InRydWUiIGFsbG93ZnVsbHNjcmVlbj0iIiBjbGFzcz0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,8b890dff2f1d973e9cef53a43fe4dfc859cec8e5" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="01492e732949bc1403afec430a82d370" />
					</form>
		
				<iframe
						name="wpcom-iframe-01492e732949bc1403afec430a82d370-5997b45bda3f8"
			id="wpcom-iframe-01492e732949bc1403afec430a82d370-5997b45bda3f8"
			frameborder="0"
			scrolling="no"
			width="560" 			height="315" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-01492e732949bc1403afec430a82d370-5997b45bda3f8');
				var iframe = document.getElementById('wpcom-iframe-01492e732949bc1403afec430a82d370-5997b45bda3f8');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-01492e732949bc1403afec430a82d370-5997b45bda3f8'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/18/bed-and-breakfast-in-scotland-has-its-chickens-wear-little-safety-vests/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://jackontheweb.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5bc265db87" /><input type="hidden" name="_wp_http_referer" value="/2017/08/18/bed-and-breakfast-in-scotland-has-its-chickens-wear-little-safety-vests/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='308579' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd6321c187" /></p>
<input type="hidden" name="genseq" value="1503114331" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/1003-jack-fm" target="_blank" title="Listen to Live Radio" style="background-image:url(http://player.radio.com/player/RadioPlayer.php?station=311);"></a><a class="wrapper" href="http://player.radio.com/listen/station/1003-jack-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://jackontheweb.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://jackontheweb.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34942" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://jackontheweb.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 100.3 Jack FM -  Dallas, TX</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Radio.com App" class="cbs-thumbnail-link item-1433179014" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2013/10/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Radio.com App</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-interviews/" title="All Access Pass With Billy Kidd" class="cbs-thumbnail-link item-1402943471" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2014/06/all-access-pass-drip-pan1.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Access Pass With Billy Kidd</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/contests/" title="WIN Stuff" class="cbs-thumbnail-link item-1396368726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsjackontheweb.files.wordpress.com/2014/02/win-stuff.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WIN Stuff</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://jackontheweb.cbslocal.com" class="logo"><img src="https://cbsjackontheweb.files.wordpress.com/2016/07/1003-footeram.png" alt="100.3 Jack FM -  Dallas, TX" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://jackontheweb.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://jackontheweb.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34942" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Listen to JACK now!</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/the-sound-of-the-strip/" title="The Sound of The Strip - 100.3 HD2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Sound of The Strip - 100.3 HD2</strong></div></a><a href="http://player.radio.com/listen/station/KJKKHD3-classic-country%20" title="Classic Country - 100.3 HD3" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Classic Country - 100.3 HD3</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Home Page</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/playlist/" title="Play History" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Play History</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-interviews/" title="All Access Pass" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Access Pass</strong></div></a><a href="http://events.jackontheweb.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/local-buzz/" title="Local Buzz" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Local Buzz</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/random-odd-news/" title="Random &amp; Odd News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Random &amp; Odd News</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/contests/" title="Win Stuff" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Win Stuff</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/gossip-celeb-news/" title="Gossip &amp; Celeb News" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Gossip &amp; Celeb News</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/humor/" title="Humor" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Humor</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/movies-tv/" title="Movie &amp; TV News" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Movie &amp; TV News</strong></div></a><a href="http://jackontheweb.cbslocal.com/100-3-jack-fm-contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Contact Jack</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://jackontheweb.cbslocal.com/contact/" title="Advertise on Jack" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise on Jack</strong></div></a><a href="http://cbs.avature.net/cbsradiocareers" title="Careers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://jackontheweb.cbslocal.com/category/jack-cares/" title="Jack Cares" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jack Cares</strong></div></a><a href="http://jackontheweb.cbslocal.com/contact/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/dallasfortworth.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://jackontheweb.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="100.3 Jack FM -  Dallas, TX" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-171226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171226"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://cbsjackontheweb.files.wordpress.com/2017/03/lsl2-350547-v1-dallas_2016-2017_eeo_report.pdf">EEO Reports</a></li>
<li id="menu-item-135321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135321"><a href="http://jackontheweb.cbslocal.com/100-3-jack-fm-contest-rules/">Contest Rules</a></li>
<li id="menu-item-237421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237421"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-237422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237422"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsjackontheweb.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsjackontheweb.wordpress.com\/wp-login.php?action=logout&_wpnonce=b4e949d56e","homeURL":"http:\/\/jackontheweb.cbslocal.com\/","postID":"308579","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jskOwjAMRH8I47YSywXxKchJDE2ajWzA39NyQIhDbyPPzBvjI4IMvrAvaDIqblpyfG5N3uCP5SpEW2/aZ7R64oz3ypVH8spy+g+Xkd0caTqiFBlskGQXeK7CU1tBGy6R5IQX7SVeSbIIYQJ2gtVKa4BlyXwGgTzZV9EyrxRIOe1BUEJHuXCaFYTGKWk1v/29zYSzO/W7btgf+8PQmTcR/W7Q'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24420&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389119','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389119','v':'wpcom','tz':'-5','user_id':'0','post':'308579','subd':'cbsjackontheweb'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389119&v=wpcomvt&tz=-5&user_id=0&post=308579&subd=cbsjackontheweb&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXZ1eUlQVE01Sz1oUEpQbXo2PXR4JVZBbTV1Ti40SF1xejlyc3h3ZW5uUjY4UWFYW1RlUnZ0RV8/cjdLNl8xP0s/Ly5ua3FtOU52eUpGcFZVVHxLW2R8YzM9bU4yUlZqd0VIQkVbWj1dREpKWFszK2ErejR2LltBMWcrTl9GVWElRXxxcWl3SGxIPW44bC8yNjUyJjhvLVV4Rng3alh1JX4tbWx4dA=='}]);
_stq.push([ 'clickTrackerInit', '37389119', '308579' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-6"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-8"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-10"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=food;cat=headlines;cat=humor;cat=latest-headlines;cat=newsletter-features;cat=newsletter-headlines;cat=random-odd-news;cat=travel;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>